Support » Plugin: Polylang » Bug: 404 on Theme Images

  • Hi,
    Theme images don’t load on a custom language version since the extension is adding the language code in the beginning of the image file.
    /enge-cosmetics.ch/en/wp-content/themes/aviana/assets/img/leftH.png
    instead of /enge-cosmetics.ch/wp-content/themes/aviana/assets/img/leftH.png

    That happens even though the media translation is turned off under the languages -> settings

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • The reason is, /enge-cosmetics.ch/wp-content/themes/aviana/assets/img/leftH.png is an URL, not a path. This will be modified by Polylang. You habe to change it to enge-cosmetics.ch/wp-content/themes/aviana/assets/img/leftH.png, without trailing slash.

Viewing 1 replies (of 1 total)
  • The topic ‘Bug: 404 on Theme Images’ is closed to new replies.