Support » Plugin: The Events Calendar » Bug? 403 Error When Editing Some Events (not all)

  • Hi,

    I am receiving a 403 error code in the browser when editing events, but not every event is having this issue.

    To help diagnose this I have done the following: Checked the Events Calendar settings, turned off nginx caching on the server, shut off the firewall on the server (recently changed some settings) updated The Events Calendar plugin, corrected the recommended time zone change, checked the htaccess file, reset permalinks (for kicks), and disabled all other plugins.

    Afterwards I realized it’s not all events that have this issue so that rules out quite a bit on the server and plugin settings.

    I was able to remedy the issue on one event by removing an image from the post area that someone used the insert media into post function. I deleted the image and I was able to publish the edit to the post without a 403 error. I placed the image into the “Featured Image” section and it published successfully. I went a bit further and looked at another event I couldn’t edit. That event did not have an image so I looked at the code in the post section and removed any text styling tags like <span> and <strong> and bingo! the event could be edited and posted. So it seems to be that the event text area must be all plain text. I’m assuming this happened after an update of the plugin as the original posting of the events that used any images or text styling went through just fine but now after the update it won’t allow it? I’m just guessing here but that is what it appears to be. Because of this I’m wondering if it could be some sort of bug in the plugin?

    Any help would be appreciated.

    Thank you!
    Matt

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.