Support » Plugin: Yoast SEO » BUG…

  • Many bug especially when you change some default settings.
    For example try this steps:
    1. Disable yoast sitemap.
    2. Enable yoast sitemap again.
    3. Uninstall yoast plugin.
    4. See your wp-sitemap.xml it will be broken. You need to install yoast then disable yoast sitemap, then uninstall yoast again. It will work.

    So from that experience, when yoast cause problem for your site, You cant just fix it easily with uninstalling yoast. Yoast will find other way to make your site broken.

Viewing 1 replies (of 1 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @erikdemarco,

    Thanks for your review and for bringing this issue to our attention!

    We apologizeĀ for the trouble you’ve experienced with our plugin. Luckily, a so-called “bug report” (a description of the issue, so we can fix it) is filed already: https://github.com/Yoast/wordpress-seo/issues/16459

    What’s next?
    Our product team will assess the severity of this problem in relation to other open bug reports and new features. Based on their assessment, the bug report will be given a priority level. Our developers work on the highest priority issues first. Unfortunately, this means we cannot give you an estimate of when they’ll start working on your report.

    Workaround
    Visiting the Settings > Permalinks page in the WordPress dashboard after deactivating the plugin should fix the issue.

    If you have any further information that may affect the prioritization or help our development team solve this bug, please leave a comment or subscribe to the GitHub report to get updates on the issue.

    Thanks!

    • This reply was modified 1 month, 2 weeks ago by monbauza.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.