Support » Theme: Sydney » Bug 2.01

  • Hi together,

    little Bug with the 2.01 update:

    The space between <header class=”entry-header”>
    <h1 class=”title-post entry-title”

    and the first content box grew quite a bit with the last Theme-update.

    I use the siteorigin “pagebuilder” which is in fact more an editor than a pagebuilder. “Margin around the widget is 0 0 0 and 0 px”, so it goes for maximum size that is allowed by the theme
    Also in the row settings, top margin is set to 0. So I guess that the “problem” with the widget-margin might come from sydney.

    And it clearly is connected with the update, because I got some testing-environment with the 2.0 Theme-Version and the 2.01

    Is this known and will there be a fix? best regards!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter thalakus

    (@thalakus)

    I’ve set up a new environment today on local to test the affect of some other setting
    But here it’s the same. If I use the SiteOrigin Page builder for the text, it’s shown anyway with a way larger distance than with Sydney 2.0

    Do you need further info?
    Best regards!!

    Hi @thalakus,

    I am sorry for the delay in response.

    For direct checking may be required, can you provide a link to your page where the issue appears on?

    Regards,
    Kharis

    Thread Starter thalakus

    (@thalakus)

    Hi Kharis,
    yes, basically it occurs on all sydney pages that use siteorigin.

    You find it for example here:
    https://shop.ur-windschott.de/ueber-uns/

    Hi @thalakus,

    The latest version of Sydney has more top margin on heading elements. I can confirm that it is not a bug. But it is added for design refreshment purpose.

    You can use this CSS code to override top margin on headings added with page builder:

    .entry-content .so-widget-sow-editor h1, .entry-content .so-widget-sow-editor h2, .entry-content .so-widget-sow-editor h3, .entry-content .so-widget-sow-editor h4, .entry-content .so-widget-sow-editor h5, .entry-content .so-widget-sow-editor h6 {
       margin-top: -20px !important;
    }

    Add it to Appearance > Customize > Additional CSS from dashboard.

    Regards,
    Kharis

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.