• Resolved chcsuter

    (@chcsuter)


    Hello
    do you speak Spanish or French? sorry but my English is very tarzan

    I installed the plugin WooCommerce – Store Exporter Version 1.0.5 wit
    WordPress 3.5.1 and WooCommerce Version 1.6.6

    generate any type of export gives me un error in the first rows csv file

    <b>Warning</b>: set_time_limit() has been disabled for security reasons in <b>/home/u551537392/public_html/wordpress/wp-content/plugins/woocommerce-exporter/exporter.php</b> on line <b>82</b>

    Cordially
    Christian Suter

    http://wordpress.org/extend/plugins/woocommerce-exporter/

Viewing 1 replies (of 1 total)
  • Plugin Author Michael Visser

    (@visser)

    Hi chcsuter, you need to lower your PHP error_reporting level within your .htaccess file. We do a check for the set_time_limit() function to allow for longer export generation times.

Viewing 1 replies (of 1 total)
  • The topic ‘bug’ is closed to new replies.