[resolved] Buddystream (7 posts)

  1. revkev
    Posted 3 years ago #


    Buddystream v. 3.0.1
    Buddy Press v. 1.6.4
    Wordpress v. 3.51

    When attempting to add the cronjob (specified by the plugin)

    */10 * * * * wget --spider http://http://www.lcag.info/wp-content/plugins/import.php --connect-timeout=600 --read-timeout=600 --tries=1 --recursive --level=1 -nd --delete-after

    I receive the error message:

    Error: "_" :5: bad command errors in crontab files. Can't install

    Admittedly, I am a nube at cronjobs, and would greatly appreciate your assistance.

    Thank you in advance.




  2. maddogmcewan
    Posted 3 years ago #

    i think you need to try */10 * * * * wget --spider http://www.lcag.info/wp-content/plugins/buddystream-premium/import.php --connect-timeout=600 --read-timeout=600 --tries=1 --recursive --level=1 -nd --delete-after

    that worked for me

  3. revkev
    Posted 3 years ago #

    Nope didn't work :(

    removed 'premier' (not using premium) and ended up with the same error :(

    Thanks for your response and assistance

  4. maddogmcewan
    Posted 3 years ago #

    ok sorry to hear that... you on a windows environment? I had issues when i was in a shared hosted environment at hostica.com... then moved to Amazon EC cloud instance on Bitnami.. and it is working fine.

    I also have bought the "hosted cron service" from Buddystream, which works great, but am running it locally currently... I did add the command using the @sumo command string, but was not sure that worked

  5. Robmcclel
    Posted 2 years ago #


    I was using buddystream for a site with their premium service, it was and continue, to work fine. However, I set up another instance (I bought a multi-site license), put in my license key, and nothing is happenning. My log is empty and nothing appears running.

    I've decided to try and run the CRON locally, and have set it up in my server exactly as you have yours, but nothing coming through (using Bluehost VPS server).

    Here is my CRON command:

    wget --spider http://thirdscribe.com/wp-content/plugins/import.php --connect-timeout=600 --read-timeout=600 --tries=1 --recursive --level=1 -nd --delete-after

    Any ideas?

  6. Robmcclel
    Posted 2 years ago #

    I got it working!

    The key was that the command given by Buddystream is not entirely accurate.

    First, erase the duplciate http:// (you only need one).
    Second, you have to add in buddystream-premium (or just buddystream, I suppose, if not using the premium version) to complete the file pathway to import.php.

    I see that maddogmcewan did that, but I had not, nor had revkev.

    Once that was done, the server started pinging properly and streams were picked up.

  7. Peter Hofman
    Plugin Author

    Posted 2 years ago #

    tnxs for the answer, will implement this fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyStream
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic