Support » Plugins » Buddypress won't install

  • I can’t seem to get Buddypress to install. I’ve tried clicking add new plugin, search and then click install now, I’ve tried clicking details and then install, and I’ve tried uploading the file. It either gets stuck at unpacking the plugin or gives me the message “Fatal error: Maximum execution time of 10 seconds exceeded in /home/a5991106/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 172″. It still installs it when I get the error, but won’t activate it because it states there is a fatal error.

    I tried deactivating plugins I had activated and deleted others I’d installed and found I didn’t need but it hasn’t helped. I’ve also tried uploading the files to the host site, but the plugin doesn’t show in WordPress, unless there’s something else I need to do?

    I’m using WP version 3.5. PHP is version 5.2.17 and MySQL is 5.1.

    How can I stop the error and get plugin to install properly?

  • The topic ‘Buddypress won't install’ is closed to new replies.