Support » Plugins and Hacks » Buddypress not installing

Buddypress not installing

  • Hi, I was wondering if someone can help me with my problem I am fighting. I installed Buddy press earlier today with ease. I had to deactivate and delete after because I was simply testing how it works. 30 minutes later I decided, hey I actually like the buddy press plugin. I then tried to reinstall it (on my dashboard) and I got the following error.

    “Downloading install package from http://downloads.wordpress.org/plugin/buddypress.1.6.1.zip…

    Unpacking the package…

    Installing the plugin…

    PHP Error Message

    Fatal error: Maximum execution time of 10 seconds exceeded in /home/a5535541/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 192″

    I don’t know what happened, but it installed the first time I did it, but my foolish self deleted it. Now I can’t get it back working. I’ve tried installing it about 6 times, nothing.. any help out there? Please!

  • The topic ‘Buddypress not installing’ is closed to new replies.
Skip to toolbar