Support » Plugins » BuddyPress Issue

  • Resolved entertheraptor


    I have installed BuddyPress on my local machine for testing. Using a PC running Windows XP with Apache and PHP installed on which I have tested many WordPress instillation’s in the past without any problems I installed WordPress 3.0 and then the latest version of BuddyPress. I changed the permalinks as advised (to numeric) and then went to the front end to test. The front page displays just fine but that’s all that works. I can click any link I like and all I get is a “Not Found” message. I can’t access anything other than the front page.

    Any ideas?

Viewing 1 replies (of 1 total)
  • Fixed it! It turned out to be a server configuration problem.

    For the benefit of anyone else having the same issue on a Windows local machine running Apache, in your apache instillation find the file “httpd.conf” (in the conf directory) open it in your text editor of choice (Notepad etc) find the first two instances of the line “AllowOverride None” which appears to be the default when you install Apache and change to “AllowOverride All”. Restart your machine for the new setting to take effect and bingo, problem solved.

Viewing 1 replies (of 1 total)
  • The topic ‘BuddyPress Issue’ is closed to new replies.