WordPress.org

Support

Support » How-To and Troubleshooting » BuddyPress Forum Not Working

BuddyPress Forum Not Working

  • Hello,

    A month ago I set up my social network site with the option to have a WordPress blog. The site has BuddyPress enabled site wide but the only problem I have is that the forums that come with BuddyPress don’t work.

    I have tried re-installing, uploading the files for the part of the plugin again, running the install about 5 times but it does not work ok. All I get when I visit the forums page is this http://jojaynetwork.co.cc/files/2010/01/Forum-Errors.png but thats all I get. In groups it shows the link to create a new topic but it does not work.

    Any ideas on how I can fix this? You can take a look at the errors at http://jojaynetwork.co.cc/forums/ and also when on the forums page the BuddyPress site toolbar (at the top of the page) disappears. I need the forums to work for the people using my site to have their own mini ‘forums’ using the groups feature in BuddyPress.

    I am running the latest version of WordPress MU and BuddyPress.

    Many thanks,
    edgy

Viewing 7 replies - 1 through 7 (of 7 total)
  • *Bump*

    PLEASE HELP

    I’m having the same challenge. Just installed BPress on a basic wordpress self hosted install and when I fill out the forum info and press enter it returns with no topics found.

    I reverted to the default BP skin – still could not successfully create a forum topic. The form did show up under Forums, but it did not post to the database. I haven’t received any real assistance on these support forums, so I’m about ready to dump WordPress/BuddyPress altogether and go back to a .NET solution.

    I can’t seem to find basic instructions on how to set up a buddypress forum or a group. I see nothing anywhere! Its running on the site, but I dont know where to go to set it up.

    philipjcowan

    @philipjcowan

    Yes, I can’t get BuddyPress to work either:

    http://www.staffroomsecrets.co.uk/resources

    Whenever I go into any of the tabs (Forums, Members etc) I just get a 404.

    I have taken everything else off, reinstalled WordPress, but still no luck.

    What am I doing wrong?

    thorminator

    @thorminator

    @philipjcowan
    Do whatever BuddyPress tells you to (permalinks settings and modifications to .htaccess) + you need to allow rewriting. It’s relatively easy :

    # Open the Apache config /etc/httpd/conf/httpd.conf (may be located elswhere ?)
    # Locate your DocumentRoot settings in the conf file.
    # Change AllowOveride None to AllowOveride All inside the DocumentRoot.
    # Restart Apache (eg. /etc/init.d/httpd restart)

    and thats it !

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘BuddyPress Forum Not Working’ is closed to new replies.
Skip to toolbar