Support » Everything else WordPress » Buddypress forum – can't access if I'm loged in ???

  • Resolved Misko Stanisic


    Hi, i know that this is not exactly WP problem, but somehow it is…
    I am trying to install Buddypress and I have some problems. I started a topic on the Buddypress forum:

    But now I have another very strange problem… If I’m NOT logged in, I can open the Buddypress forum and find and read my topic. Of course, I can’t post on the forum if I’m not logged in (with my account – like here). So when I log in, everything is fine, except – when I click on “Support” in order to open forum I got page (with menus and all other ellements) but in the middle it says: “Error 404 – Destination Not Found”.

    If I go under my account settings, I can see my topic under “my activities” > “my mentions”, but when I click on the link I got “Error 404 – Destination Not Found”.

    I emptied all cache and cookies and I tried from different browsers, but it is always the same. I have NO CLUE what to do!

    Any ideas?


Viewing 13 replies - 1 through 13 (of 13 total)
  • Have you tried using another browser? Or another machine on a different network?

    Yes (I wrote it in my post) I tried other browsers, and I tried to log in from iPad and iPhone – I got the same thing. That is why I started thinking that it is somehow connected with my account (??) or I don’t know… something with me being loged in to WP?

    I can’t try another network at the moment…

    something with me being loged in to WP?

    That shouldn’t be an issue. But it could be a problem with your local firewall.

    I do not have any firewall… at least I didn’t set up any. I just checked the firewall preferencies in my modem: No Ports Restricted, no nothing.

    Also, I don’t have any similar problems with other forums, and never had before.

    I just tested to create a new WP account. Unfortunately the result is the same! With my new account, without being loged in to, I can read the suport forums. As soon as I log in a can’t reach it anymore – “Error 404 – Destination Not Found”. (From different browsers and machines).

    And the most stupid thing about it all is that I can’t post to Buddypress forum to ask about this problem…

    So, there are no limits from the firewall side here at my home network. What else could it be?

    Now I tried to login through my cellphone using 3G – so that was another network – and the result is same: if I’m loged in – “Error 404 – Destination Not Found”, when I log out I can see the support forum and all the posts…


    I have the same issue, is it working for you now? If so did you do anything to make it work?

    Thanks for your help

    @guillaume, wow it is a “good news” that there’s someone else with the same problem.
    Unfortunately, I haven’t solve it at all. I still can’t post anything to Buddypress forum.

    Anybody out there from the Buddypress forum who might help us?

    Well, I just “solved it”,
    But I’m pretty sure that it is now thanks to anything I’ve done, sorry.

    But just in case I’m going to look into it with another account that I have created from which I cannot access the forum.

    I’ll tell you how it goes

    Well I did it again, but I cant really tell you, sorry,

    just try to go onto each tab (About, Plugins, Themes…), try to create a new topic (from the tab on the top left), and I don’t know what else, that’s what I did and it worked twice, but like I said I don’t think that it is what solved it.

    I hope it does it for you though

    Hahaha, yes you’re right! I clicked on all menu items first, one by one, and then the forum opened for me. WTF??? This is like some stupid voodoo ritual you have to do before entering the forum 😉 And you’re right, this doesn’t really explain what in the world was and still is wrong? How can I trust it that I can login again tomorrow?

    I (re)posted this question on the BP forum here

    Moderator John James Jacoby


    BuddyPress/bbPress Lead

    Closing this out, since it’s not to do with anything here in’s forums.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Buddypress forum – can't access if I'm loged in ???’ is closed to new replies.