Commons In A Box
Buddypress Docs is broken (upgrade needed) (4 posts)

  1. mgkoller
    Posted 2 years ago #

    I get the Alert message "BuddyPress docs needs to be upgraded" in order to run. When I run the upgrade it gets stuck in an infinite loop.

    According to the BuddyPress plugin page, the new 1.2.6 update

    Fixes infinite loop bug in upgrader

    How do I upgrade Buddypress docs in order to fix this issue? I don't see this option in the "Commons In A Box Plugins" page.


  2. r-a-y
    Plugin Contributor

    Posted 2 years ago #

    You have two options:
    1) Wait until December 3rd when CBOX 1.0-beta2 will be released so you can do the upgrade from the CBOX dashboard.
    2) Manually downloading the latest version of BuddyPress Docs and overwriting /wp-content/plugins/buddypress-docs/ on your server.

  3. kennibc
    Posted 2 years ago #

    I fixed it just by deactivating Commons in a box and then going to the Plugins update and running the updates. Upgrade the plugins (There were 3 of them) and then re-activate the Commons plugin. Then I ran the BP Docs upgrade and it worked smoothly.

  4. r-a-y
    Plugin Contributor

    Posted 2 years ago #

    kennibc, yes, you can do that as well! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Commons In A Box
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic