WordPress.org

Support

Support » Plugins and Hacks » BuddyPress Group Default Avatar » buddypress-default-group-avatar don't work with WP multisite

buddypress-default-group-avatar don't work with WP multisite

  • Hi!,

    I have installed the plugin buddypress-default-group-avatar version 0.1.1 in a WP multisite 3.3.1 and BP 1.5.4.

    When I activate the plugin, the submenu doesn’t appear in the BuddyPress menu, because the plugin use:

    add_action(‘admin_menu’, ‘BPDGA_plugin_menu’);

    but with a WP multisite installation, it have to use:

    add_action(‘network_admin_menu’, ‘BPDGA_plugin_menu’);

    But there is another problem, when I save changes it doesn’t work either, because the action of the form goes to options.php instead to admin.php?page=group_avatar

    http://wordpress.org/extend/plugins/buddypress-default-group-avatar/

Viewing 1 replies (of 1 total)
  • Plugin Author Vernon Fowler

    @vernonfowler

    Hi. Thanks for your feedback.

    It seems like there are quite a few more multisite users than I expected – great. I want to make the plugin work for both multisite and single. As you can tell, the community I built for so far, is single site. Nonetheless, I have some time this week and will try to build support both. I need to learn how to have the plugin work in both scenarios, not just one or the other.

    Please check back later in the week to see how I’m doing.

Viewing 1 replies (of 1 total)
  • The topic ‘buddypress-default-group-avatar don't work with WP multisite’ is closed to new replies.
Skip to toolbar