WordPress.org

Support

Support » Themes and Templates » Hueman » Buddypress compatibility problem: groups activities pages

Buddypress compatibility problem: groups activities pages

  • Hello! ๐Ÿ™‚ fantastic theme! I have been using it for a while now ๐Ÿ™‚
    Thank you very much for creating this theme! awesome job ๐Ÿ™‚

    I just have two questions though, I donโ€™t know if someone has the same problems :
    I am using Buddypress, and in group activities:
    – I canโ€™t delete activity messages (the delete button is not working and redirect to a 404 error page)
    – and when I click on the โ€œload moreโ€ button at the bottom of the activity page, nothing happen.

    Someone said to me on buddypress forum that maybe it is a jquery problem, and that maybe โ€œthe theme is enqueueing its own jquery and not the jquery version used by WPโ€

    Can someone help me to fix this? What can I do? thank you very much ๐Ÿ™‚

    And again thank you thank you for this awesome theme ๐Ÿ™‚
    Have a good day

    PS: I am always on the last version: BP 2.0.1 and WP 3.9.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Doremdou,
    can you please provide a url to your site?

    Also, have you tried saving the permalinks under Settings/Permalinks in your admin dash to be sure that isn’t the issue?

    Best!
    Steve

    Hi BabyFaceWeb, thank you for your answer ๐Ÿ™‚
    I can’t provide a link to my site :/

    I have tried saving the permalinks as you said but didnt change anything ^^

    Do someone know which files are causing those things to not work? is there any way to find if a file is not called properly on a page or something like that? I am lost and don’t really know where to look…

    thanks

    Hi ๐Ÿ™‚
    Does anyone has an idea for this?

    I tried to contact the theme developper but I think he does not answer questions like this one anymore, I can understand him but I don’t really know how to fix this without help…

    I don’t really know where to look, which files are concerned?
    thank you very much

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Buddypress compatibility problem: groups activities pages’ is closed to new replies.
Skip to toolbar