Support » Plugin: BuddyDrive » BuddyPress 3.x.x Compatibility

  • ResolvedPlugin Author mrpritchett

    (@mrpritchett)


    BuddyDrive users,
    With BuddyPress 3.0.0’s release, many things have changed with BuddyPress. We are working on testing this release but cannot, at this time, confirm compatibility. An update is being worked on BuddyDrive that will both solve some of the ongoing bugs you all have been having and bring BuddyDrive into compatibility with Buddypress 3.x.x. We will update this thread as info becomes available.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘BuddyPress 3.x.x Compatibility’ is closed to new replies.