WordPress.org

Forums

BuddyDrive
[resolved] Buddydrive menu link points to wrong level? (6 posts)

  1. dannyj
    Member
    Posted 1 year ago #

    When I add a link to the menu that should go to the users buddydrive page it posts as:
    http://localhost/intranet/buddydrive/
    instead of:
    http://localhost/intranet/members/membername/buddydrive/
    is there a way to fix this when you add a custom menu?
    Thank you.

    http://wordpress.org/plugins/buddydrive/

  2. imath
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @dannyj

    Are you using the BuddyPress new dynamic links (introduced in 1.9) or are you adding an item from the "Pages" box ?

  3. dannyj
    Member
    Posted 1 year ago #

    I added the page using the "Pages" box. Should I be using the dynamic links? Do you have a link on how to use the dynamic links? Thanks for getting back to me.

  4. imath
    Member
    Plugin Author

    Posted 1 year ago #

    BuddyPress user dynamic links was introduced in version 1.9, From the Menu Administration panel, if the BuddyPress box does not appear, you should click on the top right on the 'Screen options' tab to activate it.
    Inside BuddyPress log in links, BuddyDrive should be available. If not, please let me knonw.

  5. dannyj
    Member
    Posted 1 year ago #

    Thank you, imath! Worked like a charm.

  6. imath
    Member
    Plugin Author

    Posted 1 year ago #

    Great, thanks for your feedback :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyDrive
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic