WordPress.org

Forums

BuddyDrive
[resolved] BuddyDrive is working but can not get drive listing (4 posts)

  1. sepidpooy
    Member
    Posted 1 year ago #

    Hi,

    This fantastic plug-in used to work like a charm with buddypress default theme. However, when I change to CBOX theme, it does list user files in buddyDrive tab. It prompts "Sorry, there was no Library items found.". Even if I upload a file, it works fine and upload the file in wp-content/upload/buddydrive directory. However, it does not show the file in the buddydrive tab. The same thing for adding the new folder.

    I think some thing might be wrong with my configuration. I change the access permission of buddydrive directory to 777 but it still does not work.

    I am using buddypress 1.8.1 and wordpress 3.7.1. I have just download recent version of buddyDrive as well.

    Thanks in advance for your help.

    http://wordpress.org/plugins/buddydrive/

  2. imath
    Member
    Plugin Author

    Posted 1 year ago #

    This "Sorry, there was no Library items found" is not normal at all. It looks like it tries to list the regular medias.

    Please, deactivate all plugins (except BuddyDrive and BuddyPress), change theme to twentytwelve to see if that solves the issue.

  3. sepidpooy
    Member
    Posted 1 year ago #

    I am sorry, I changed buddyDrive slug to Library. That is why you see "Library" in the error msg. I did your suggestion and find out buddyDrive has conflict with WPML Media Plug-in. Basically, WPML Media does not recognize the media language and filters all files from being listed out in the buddyDrive. We don't need WPML Media now therefore, I disable it and my buddyDrive works like a charm.
    Thanks for your feedback

  4. imath
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks a lot for this information.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyDrive
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.