Support » Plugin: WooBuddy -> WooCommerce BuddyPress Integration » Buddyboss Compatibility

  • Resolved manojrao

    (@manojrao)


    How do I disable the admin notice that asks me to install buddypress? I already have buddyboss platform installed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Please contact us at support@themekraft.com to better understand your request and assign the right person to help you solve any questions or problems immediately.

    Tina

    (@sunflowermom)

    I am having this same issue. It says in several places on BuddyBoss’s website that this plugin works with BuddyBoss and that you DO NOT need a separate BuddyPress installation…yet this notice won’t go away.

    Did you get any solution to this?

    Same here.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Buddyboss Compatibility’ is closed to new replies.