Support » Plugin: Events Manager - OpenStreetMaps » Bubble Info not appearing. Where did I turn that off again?

  • Resolved Stephan Mönninghoff

    (@stephanmoenninghoff)


    Hi, silly questions but I’m lost: When I hover over my Event pins, a pointer cursor appears but nothing pops up. I seem to remember something was tweaked a while ago to discipline map behaviour and it stopped working after that but I can’t remember where I might have gone wrong in my css.

    I use #_LOCATIONNAME in Events -> Settings-> Maps.

    Thanks for help!

    –Stephan

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Stonehenge Creations

    (@duisterdenhaag)

    There never was a hover function for the markers, so you changed that yourself. On the single map the info bubble is open on page load. In the multiple markers map, clicking the marker triggers the info bubble.

    Thread Starter Stephan Mönninghoff

    (@stephanmoenninghoff)

    Ah, my bad. I did not mean “Hover”, I meant “Click”. I don’t get anything on Click!

    Plugin Author Stonehenge Creations

    (@duisterdenhaag)

    You probably alters lines lines there in class-maps.php.
    marker = L.marker([Lat, Lng], {icon: thisIcon}).addTo(map).bindPopup(balloon).openPopup();

    I guess “bindPopup” has been removed.

    Thread Starter Stephan Mönninghoff

    (@stephanmoenninghoff)

    Never touched that. I think it must be a class I am hiding but I just can’t find it. Which class is the Bubble in?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Bubble Info not appearing. Where did I turn that off again?’ is closed to new replies.