Support » Plugin: Explanatory Dictionary » Bubble doesn't show up any more

  • Resolved teknullog


    Hi, I’m using the latest version of the plugin and until recently the plugin worked really well but I noticed today that the bubbles stopped showing up.

    I removed the plugin and re-installed but it still doesn’t work.

    When I view the source code, I can see the definition of the word but I am not quite sure why the definition doesn’t display.

    I have been using the “Responsive” theme from the start.

    Here is a post example that has a word definition:

    Any help you can give would be very appreciated. In fact, I wouldn’t mind making a small donation to this plugin if we manage to resolve this issue.

    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author EXED internet


    Hello teknullog,

    Looking at your website I see that it generates a JavaScript error: “TypeError: jQuery(…).placeholder is not a function” at

    Now I’m not sure but it’s a possibility that this error stops the plugin from working (seeing how it uses jQuery to show the pop-up)

    I’d suggest updating/fixing the script (perhaps turn it off for a second to test if that is possible)

    Depending on that result it could pinpoint the location of the error (whether it’s the plugin or something else)

    If the pop-up still doesn’t show I’d like to ask if you are using a self-made theme or you got it from somewhere (if the latter is the case could you direct me to the website so I can take a look?)

    Please let me know what the results are.

    Hi, thanks for your quick response.

    You are right. This is likely the cause of the problem. I found this post:

    Apparently others are experiencing the same problem.

    I’ll make small donation to thank you for the help 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bubble doesn't show up any more’ is closed to new replies.