WordPress.org

Forums

BruteProtect
[resolved] Brute Protect stats not showing (5 posts)

  1. gecko_guy
    Member
    Posted 1 year ago #

    Hi,

    Is the plugin still working?

    The stats have vanished from all my sites

    Thanks

    Guy

    http://wordpress.org/plugins/bruteprotect/

  2. Stephen Quirk
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hello,
    Thanks for letting us know. The plugin is still working, but we're seeing the issue as well. We'll look into it ASAP.

    Thanks,
    Stephen from BruteProtect

  3. gecko_guy
    Member
    Posted 1 year ago #

    Thanks, if it is of any help I noticed a massive spike on my server at exactly the same time it stopped showing the stats. (possible attack).

    It was pure coincidence, but I was monitoring some stuff in real time and it happened at 12:21GMT today

  4. gecko_guy
    Member
    Posted 1 year ago #

    Hi,

    The stats are back up, and the attack did coincide perfectly with the lost reporting.

    They also brought my server down, but back up and running now.

    Cheers

  5. Sam Hotchkiss
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Guy-- thanks, there was a huge distributed WP attack this morning that took our API server down-- we've increased the size of our server cloud accordingly and we look to be back up and stable. We've also pushed an update to the BP plugin which will fix some outstanding issues, so I'd recommend an update when you get a chance.

    Thanks!
    Sam

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BruteProtect
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.