Support » Plugin: All In One WP Security & Firewall » Brute force attack prevention wrong redirection

  • Resolved msamavi

    (@msamavi)


    Hello,

    I have just enabled brute force attack prevention, The redirect URL is http://127.0.0.1

    The issue is that everyone that logs out of the site, is being redirected to http://127.0.0.1

    Any comment please to fix this?

    Thank you

    Version 5.0.4

Viewing 1 replies (of 1 total)
  • Plugin Contributor Prashant Baldha

    (@pmbaldha)

    We are debugging the issue.

    In between, You can implement the quick solution to overcome the issue: In the AIOS 5.0.4 release, we have given a feature that you can disable the brute force login prevention by adding the below code line in the wp-config.php file:

    define( 'AIOS_DISABLE_COOKIE_BRUTE_FORCE_PREVENTION', true );

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.