WordPress.org

Support

Support » How-To and Troubleshooting » Browsing *.php (inactive) in Plugin Editor

Browsing *.php (inactive) in Plugin Editor

  • I’m having a problem with a plugin file that is marked as inactive although the plugin itself is active. The problem occured after I tried to edit the plugin file (core.php of the Pixopint Menu plugin – but I’m not sure that’s related) while the plugin was activated. I’ve tried deleting the whole plugin and reinstalling but nothing has changed.

    I’m trying to make changes to the file but these aren’t reflected in site reloads, so I’m guessing that WordPress has created a copy of the orginal file and is using that instead. How do I go back to using the original?

    Thanks,
    Iain

Viewing 2 replies - 1 through 2 (of 2 total)
  • Any ideas anyone?

    Patrick
    Member

    @randomgift

    I heard this was because editing the plug-in while it was ‘activated’ in the plug-in menu messes it up, and uninstalling / re-installing it was the only way to remedy it.

    However, that’s what I’ve done… still no luck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Browsing *.php (inactive) in Plugin Editor’ is closed to new replies.