WordPress.org

Forums

Browsers Rendering issues with themes. (3 posts)

  1. Ksec
    Member
    Posted 10 years ago #

    i don't know if it is a right forum to post. But the way opera andfx and Ie all handle rendering very differently annoys me.

    it is about a theme almost spring, exmaple of site using it
    http://www.shaghaghi.net/

    The probem is with the headline of the post and the google advertisment.

    In Firefox, scrolling the page, will make a little movement in the headline( a but like a delay on the rendering of headline ) and the same for google advertisment.

    In opera this only happen to the Advert, the headlines are fine.

    in IE it is working perfectly. (What the !! )

    Can anyone know any thing about it post some pointers or solotuion. I have try different methods and they dont work.

    i manage to fix it after 6 hours working on it......:sign:
    i still dont quite know the cost of problem yet. But it seems there was a old 1.0 stylesheet from another site here
    http://www.scribblehoney.com/
    which does have this problem.....

  2. Lorelle
    Member
    Posted 10 years ago #

    You are not alone in your frustration in designing a site that works across different browsers. Make sure you check your site's validation as that is the first step to making sure that the main coding for XHTML and CSS are fixed, then you can get into the details.

    Also, there are some good resources and tips here:

    http://codex.wordpress.org/CSS_Fixing_Browser_Bugs

  3. Ksec
    Member
    Posted 9 years ago #

    any news at all? After a month i am still stuck.........

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.