Support » Themes and Templates » Spun » [Resolved] Browsers problems! Firefox. IE & Chrome

[Resolved] Browsers problems! Firefox. IE & Chrome

  • Hello! I’m having a lot of problems with the compatibility of the theme in different browsers and platforms. I’ve read some topics so I know that some people have too and that doesn’t seem to be resolved.

    In chrome the images stopped appearing .. after much testing I realized that they can not have a size too small and preferably be in png or jpg format. Here is a tip for those who come across the same.

    In IE all the circles appear square .. and the entire contents mixed, a complete mess ….

    In firefox the circles will not appear unless on hover, and thats a real problem. I tried every advice and codes that people and you caroline put in the forum, but doesn’t seem to work 🙁

    Last but not least, works fine in Safari on some computers and not others … (same happens between iphones in some works, in others not.)

    I’m using jetpack has my css editor and I already disable all my plugging so I really don’t know what else to do… Any help will be appreciated! *


Viewing 5 replies - 1 through 5 (of 5 total)
  • For the square issues, try this plugin

    Hi Andrew! Thank you for you quick response. I’ve tried that before but it seems to make no difference. However I’ll keep that activated for now 🙂

    When you refer to IE, which version are you referring to?

    Theme Author Caroline Moore


    The demo site looks fine to me in all browsers you’ve mentioned, both Mac and Windows (except IE 8 and lower, since the theme is only compatible with IE 9+), so that points to something in the customizations. Try deactivating one piece of your custom stylesheet at a time to troubleshoot individual rules, checking for cross-browser compatibility with any prefixed properties (-webkit, -moz, -ms) and general weirdness.

    The theme itself is designed to work with fully updated browsers, so ensure you’re running the latest versions of Chrome, Safari, and Firefox.

    I decided to uninstall and re-install everything, theme, jetpack, plugins, etc. .. After I tried to fix it applying the pluging that Andrew advised, and deleted the line code

    filter: url(‘inc/desaturate.svg#greyscale’); /* Firefox */

    But no major immediate effect occurred… Today there were updates on jetpack and the site more or less seems to work well in almost all browsers, just do not know if it was the update or if the changes that slow to take effect.

    Anyway thanks for the advice Andrew and Caroline! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Browsers problems! Firefox. IE & Chrome’ is closed to new replies.
Skip to toolbar