WordPress.org

Support

Support » Plugins and Hacks » BMo Expo - a WordPress and NextGEN Gallery plugin » [Resolved] Browser scrolling apears after last photo in gallery window

[Resolved] Browser scrolling apears after last photo in gallery window

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Benedikt Mo

    @bmodesign2

    Hi,
    i tested your page with FF and everything seems to be ok.
    The problem sounds like a CSS problem.
    If you lile to add boarders, paddings … it’s better to use max-width and max-height in %.
    Regards Benedikt

    Hi Benedikt and thanks for answer.
    Yes, I agree it works bad maybe with IE only (at least v10), but still…
    I don’t think it’s CSS (though CSS in BMo Expro plugin) because overall frame of gallery looks perfect as I need.

    The problem happens inside of fixed frame (980×653): last pictures in that fixed frame always goes to 2nd line for some reason.

    P.S. And another feedback – how about add max-height and max-width in admin panel?

    Benedikt, FYI, the same problem with FF v24.0, just have checked that 🙁

    Do not know if I described it well… The “frame” 980×653 work perfect. By “2nd line” I mean that INSIDE of that the 2nd line appears (with scrolling). So if I scroll down in that fixed frame and go to beginning I find there my last picture.

    So for me it looks like plugin issue, not CSS.
    By the way, I found out I don’t have such issue with galleries where 3 pictures only (like here – http://kuritsyna.ru/?page_id=527). Maybe it links with big galleries? Just an idea, probably it’ll help

    Hello,

    I have the same problem on the site where I test this plugin before putting into production >>> http://www.test.blog-csnd.fr/test-galerie-images-integree-a-wordpress/

    The site also has Benedikt this anomaly >>> http://software.bmo-design.de/bmoExpo/wordpress-plugin-bmo-exhibition.html

    If you have a solution? With thanks.

    Cordially.

    Plugin Author Benedikt Mo

    @bmodesign2

    Hope I fixed the problem with version 1.0.5

    Hello,

    I just tested version 1.05, it works fine.

    Thank you for your work.

    Cordially.

    creativefield

    @creativefield

    This is still a problem for me. Could it be a FF25 issue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Browser scrolling apears after last photo in gallery window’ is closed to new replies.
Skip to toolbar