WordPress.org

Support

Support » Plugins and Hacks » browser never loads for fonts

browser never loads for fonts

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author killerdeveloper

    @killerdeveloper

    Hi marytrostle,
    thank you for your feedback. Was that a problem which occured only once or is it happening when you’re trying also now?

    Which browser and version are you using? Could you upload the screenshot(i.e. here http://imageshack.us/?no_multi=1) because I have no access to your computer’s path.
    thank you,
    Pawel

    I sent you the screen shot as you requested…..have you figured it out yet????
    Mary

    Plugin Author killerdeveloper

    @killerdeveloper

    Finally it’s live again and will last! There were lots of problems with hosting. As for now fontsforweb.com brings no money but needs high load hosting. I was using “unlimited” accounts on hostgator, hostmonster and inmotionhosting. Accounts were getting suspended all the time. Now I’ve moved to VPS and hopefully I’ll not be forced to move to dedicated server yet. Now everything works fine.

    I’d be glad to hear from you if plugin is working as it should.

    I am so sorry to report that it still is doing the same thing…I got the activation key but when I went to test it was just the same thing. Mary

    Plugin Author killerdeveloper

    @killerdeveloper

    what do you mean “activation key”?

    Also the problem might be related to your version of the plugin. As soon as the “Font” will be unsuspended and you’ll be able to update to 3.2 version I can’t guarantee it to work in 100%.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘browser never loads for fonts’ is closed to new replies.