Support » Fixing WordPress » Browser locks up for 5 min. when writing/editing posts

  • Resolved sparkletack


    This issue is specifically with the “Write” tab of WP admin (I’m using 2.0.9). When I go into this tab to write or edit, I can type a couple of letters but within seconds the browser freezes up, and (Mac user) I watch the “spinning beach ball” for five minutes.

    I’ve noticed that the page doesn’t draw completely – it stalls right before the PodPress plugin and Live Preview areas should appear. After the five minute wait all is well, and the whole tab appears. I’ve tried disabling both PodPress and the preview, but the lockup happens anyway.

    Yes, I have seen other posts about similar issues, but none seemed to apply here. I’ve read every word on this subject and tried every solution (I think) from checking DNS resolution, killing all “ping” services, disabling plugins, disabling live preview, optimizing my MySQL database., using alternate browsers…

    Any ideas would be appreciated!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The browser and browser version would help…

    Mac Firefox, Safari 2.0.4

    I mentioned in the previous post that it manifests the same symptoms in different browsers, so I’m not sure if the version would help.

    I’m fairly certain that the problem is not caused by anything on my desktop.




    using alternate browsers…

    and …?

    could you please clarify that question?




    you stated above that you “tried every solution (I think) from … using alternate browsers”

    what alternate browsers did you try? what was the result?

    I listed the browsers (see above), and thought the fact that I requested help at all made it clear that the “result” was no change in the problem. Apparently that wasn’t clear, sorry! 🙂

    However! The good news is that I’ve resolved the problem. Though the first thing I did was go through carefully and test plugin by plugin, I found another post yesterday which referenced the PodPress plugin as a potential culprit. I dismissed this, because I’d already checked it… but then thought I ought to just give it another try. I don’t know why it didn’t work the first time, but that was it.

    With just one question submitted to the PodPress folks, I had a fix. For future reference, here it is:

    If you’re experiencing slowness or hanging in the WP Admin section,
    change the number of files that can be inserted to a post.

    from wp-admin, podpress, general
    Post Editing
    Max Number of Media Files: (change this to 2)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Browser locks up for 5 min. when writing/editing posts’ is closed to new replies.