Support » Plugin: Slimstat Analytics » Browser Capabilities zero %

  • Resolved psn

    (@psn)


    Hi

    I have now using your stat plugin since Oct 2012 which works fine beside for Browser Capabilities. I dont get any information for these at all. All have zero % values for all months and I have tested to run with and without JavaScript in my own browser settings just to be sure but even then no logg % shows up.

    I have set Java code trace on in the settings, do I need to set anything more to activate this part of logging?

    Per

    http://wordpress.org/extend/plugins/wp-slimstat/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi there,

    what’s your blog’s URL? I’m afraid that there’s something wrong with the piece of the engine that tracks that information (see FAQs, question about the mis-configured setting).

    Thanks,
    Camu

    Hi,

    Our URL is http://www.mesas.se
    I have also checked if I get some error 404 or 504 when i access to the file: wp-slimstat-js.php but I get the expected msg: “Invalid data format”.

    I do have Super Cache installed as I saw that your plugin is not working together with this. I have done now in Super Cache settings “/wp-content/plugins/wp-slimstat/” as no cache and I will check if that can help to get the browser capabilities to work as all other parts of logging is working.

    I will check if the above setting will help and let you know.

    Per

    Plugin Author Jason Crouse

    (@coolmann)

    Please see my answer to the same question here 🙂

    http://wordpress.org/support/topic/w3-total-cache-no-go?replies=2

    A vote for my plugin would be a nice way to say thank you.

    Camu

    Ok I understand but what has happen with the work-around mentioned in same answers?

    Per

    Plugin Author Jason Crouse

    (@coolmann)

    I’m working on it 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Browser Capabilities zero %’ is closed to new replies.