Support » Plugin: W3 Total Cache » Browser caching not working in PHP 5.6

  • When I do the Compatibility Check, it says “PHP version: Not supported: 5.6.32. Supported versions are 5.2.x, 5.3.x, 5.4.x.” And, the browser caching isn’t working.

    Really? I need to downgrade my PHP?

    It also says, “Web Server: Not Supported. (Apache See NewRelic Requirements page.)” But when I look at the requirements for NewRelic, it says, “New Relic supports PHP versions 5.3, 5.4, 5.5, 5.6, 7.0, and 7.1.”

    So, I’m naturally confused.

  • The topic ‘Browser caching not working in PHP 5.6’ is closed to new replies.