Support » Plugin: Hummingbird – Speed Optimize, Cache, Minify & Defer Critical CSS/Javascript » Browser Caching is not working properly:

  • Resolved abhay007

    (@abhay007)


    – Your server may not have the “expires” module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
    – Another plugin may be interfering with the configuration

    If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @abhay007,

    Have you contacted your hosting provider to check if mod_expires module is enabled on your server (if that is nginx it will be ngx_http_headers_module)?

    If they confirm that it is enabled, please check if manually adding caching rules to htaccess file will resolve issue. Those rules can be found under the link “Want to do manually?”

    Let us know if this helps.

    kind regards,
    Kasia

    Plugin Author jdailey

    (@jdailey)

    Thank you for using Hummingbird! I am going to close this ticket. If you would like us to look into the issue further let us know and we can reopen the ticket.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Browser Caching is not working properly:’ is closed to new replies.