WordPress.org

Support

Support » How-To and Troubleshooting » “Browse All” missing after attaching images to post or page.

“Browse All” missing after attaching images to post or page.

  • I am trying to attach image files to a post or a page and then place them in the body of my content. I use the “Upload” form to attach a jpg file to a post and the operation completes successfully, however the “Browse All” tab does not appear so I cannot access the files that I’ve attached.

    WordPress is able to read & write to wp-content/uploads, and the files exist in that directory after the upload takes place. No entries with post_status=”attachment” exist in the wp_posts table. I do not receive any errors or warnings.

    System details: WP 2.0.1, Windows Server 2003, MySQL 5, PHP 5.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same exact issue, found a fix yet?

    I have the same problem, the image is uploaded, thumbs are made (have ftp checked the wp_content folder) but no browse tab appears and no thumbs are shown.

    I have tried almost everything, changing php version, wordpress version and editing my php.ini and none of it helps.

    I have tried uploading to a host service here it works fine so i need help figuering out what is wrong with my server setup.

    so Please if anyone outhere know anything let me know

    jacob

    PS i am running my server on a WIN XP system, mysql ver. 5.0.24, PHP ver. 4.4.3, Apache server ver. 2.0.59

    Hi!

    I had the same problem and it took me a while to figure the problem out.

    My sytem:
    Windows 2K3 Server
    running
    MYSQL5
    and PHP

    The problem was, that wordpress doesn’t fit with the new MYSQL. It uploads the file and the thumbnail, but doesn’t make an entry in the database -> SOLUTION:

    You have to set the value of 3 Columns from “NOT NULL” to “NULL”..

    the columns are located in the table “wp_posts” and are named as follows:
    “to_ping”
    “pinged”
    “post_content_filtered”

    After you modified the tables, apply the changes, and now things should work just fine!

    Hope I could help u out!

    Best Regards
    Hermond B.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“Browse All” missing after attaching images to post or page.’ is closed to new replies.
Skip to toolbar