Support » Plugin: WP Statistics » Browscap DB Schedule error

  • Resolved VaultBoss

    (@vaultboss)


    Hi guys…

    Just installed and got through the plugin’s settings.

    I found that when I tried to schedule a weekly update of the browscap DB for robots detection, the next update’s year (should be next week) is set erroneoulsy back to 1970:

    Next update will be: January 8, 1970 @ 7:02 pm

    My WP blog’s settings of date and time are correct, showing:

    UTC time is 2014-11-01 17:07:47
    Local time is 2014-11-01 19:07:47

    It is probably a small bug, but I thought you guys should fix it, or the updates won’t ever happen.

    Cheers!

    https://wordpress.org/plugins/wp-statistics/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    If you disable the auto update and set it again does it come up with the right time/date?

    VaultBoss

    (@vaultboss)

    I didn’t have to, when I logged back-in today (approx 12hrs after install) for some reason the next update shows correctly:

    Next update will be: November 8, 2014 @ 7:02 pm

    Not sure why this happened, so it’s still a lil’bug but quite minor, probably.

    Cheers!

    P.S. Personally I could consider this as resolved, however, if you would like to look into it and try a fix of sorts, I would be happy to keep it open for a while longer and install the plugin on yet another blog to test it when you’d think it’s ready?

    Plugin Contributor Greg Ross

    (@gregross)

    It may have been a transient error on the server, we’ll mark it as resolved but if you run in to again let me know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Browscap DB Schedule error’ is closed to new replies.