WordPress.org

Support

Support » Reviews » Broken…be careful!

Broken…be careful!

  • Be very careful updating to the latest version. It is broken on some systems and does not display the code. All previous versions worked fine. Standard WP installation under Linux.

    So use with caution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The new version isn’t broken – it just doesn’t carry across the settings from the previous version to the latest version, which I agree is very disappointing. However, you can roll back your version to the previous version and all settings are restored. Then when you want to upgrade create a backup of all your forms from the settings page, upgrade and then import your old forms. It is a bit of a pain but if you make the backups first it works out OK.

    Plugin Author Mike Challis

    @mikechallis

    wlpdrpat

    the forms are supposed to import automatically but sometimes they don’t. go to the tools tab and click the button “import settings from 3.xx version”.

    this is in the FAQ

    I upgraded to 4.xx version and my forms did not import

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Broken…be careful!’ is closed to new replies.