WordPress.org

Forums

Fast Secure Contact Form
Broken...be careful! (3 posts)

  1. kwilson@ccai.com
    Member
    Posted 2 years ago #

    Be very careful updating to the latest version. It is broken on some systems and does not display the code. All previous versions worked fine. Standard WP installation under Linux.

    So use with caution.

  2. wlpdrpat
    Member
    Posted 2 years ago #

    The new version isn't broken - it just doesn't carry across the settings from the previous version to the latest version, which I agree is very disappointing. However, you can roll back your version to the previous version and all settings are restored. Then when you want to upgrade create a backup of all your forms from the settings page, upgrade and then import your old forms. It is a bit of a pain but if you make the backups first it works out OK.

  3. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    wlpdrpat

    the forms are supposed to import automatically but sometimes they don't. go to the tools tab and click the button "import settings from 3.xx version".

    this is in the FAQ
    http://www.fastsecurecontactform.com/forms-did-not-import

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.