Support » Plugin: 10Web Social Photo Feed » Broken with WP Hide & Security Enhancer

  • Resolved Jabe

    (@jabe)


    Hi!

    Last update fixed the new API issue but it introduced a new bug : the plugin doesn’t work anymore with WP Hide & Security Enhancer.

    WP Hide & Security Enhancer is used to hide the WordPress folder & plugin structure.

    Please fix this or let me know how to fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hello @jabe

    Thanks for reporting this issue.

    We’ll fix this bug ASAP.

    Plugin Author Asya Gabrilyan

    (@asyag)

    Dear @jabe,

    Sorry for getting back to you this late.

    We have been trying to reproduce the case on our end but could not get the result you are referring to.

    Would you please provide more details?

    Sincerely,

    Hi!

    Thanks for wondering and answering even if late.

    Sorry too for my own late answer the problem seems to be fixed with latest versions of both your plugin & WP Hide & Security Enhancer one.

    The only problem that I found is on Firefox mobile: the gallery never loads (it is stuck with the loading circle) but maybe it has something to do with Firefox settings blocking Instagram or something like that.

    I don’t know where it comes from but it works both on Google Chrome Mobile and Desktop which is the most important because they’re the most used.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.