Support » Plugin: Mobile Smart » Broken with WordPress 4.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author dolby_uk

    (@dolby_uk)

    What errors did you get? I’m investigating this urgently.

    Thanks…Dan

    Plugin Author dolby_uk

    (@dolby_uk)

    I’ve found the issue, sorry it was with some code that I thought I’d tested but had escaped my testing environment. Apologies to all – it’s now updated to version 1.3.12 and confirmed working with WordPress 4.4.

    Dan

    Thread Starter siprof

    (@siprof)

    yes, now it works
    thanks man

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Broken with WordPress 4.4’ is closed to new replies.