WordPress.org

Forums

Responsive Gallery Grid
Broken with WordPress 3.9 (8 posts)

  1. Alejandro Gil
    Member
    Posted 1 year ago #

    When I load the page with the gallery, everything looks as it should. When I hover my mouse over an image, thumbnails will disappear, or thumbnails will shuffle to a different location (sometimes behind another thumbnail).

    https://wordpress.org/plugins/responsive-gallery-grid/

  2. cybmike
    Member
    Posted 1 year ago #

    I'm also having the same problem

  3. franzp
    Member
    Posted 1 year ago #

    same here.

  4. philippschill
    Member
    Posted 1 year ago #

    same problem.

  5. Jules Colle
    Member
    Plugin Author

    Posted 1 year ago #

    sorry guys. I'm hitch-hiking trough east Europe for the moment so I couldn't get to it immediately. Should be fixed now. Please let me know if you still have problems after updating the plugin to version 1.3.3

  6. cybmike
    Member
    Posted 1 year ago #

    Worked great.. thanks for the quick update

  7. franzp
    Member
    Posted 1 year ago #

    thank you very much! works great!

  8. ericgallina
    Member
    Posted 1 year ago #

    I'm still having a problem with this plugin in Firefox. Thumbnails are jumping all over the place and causing issues...

    Appears to be working OK in Chrome and Safari (don't know about IE or other browsers). http://formtrends.com/new-york-auto-show-2014/

    Any advice on what can be done to resolve this issue?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Responsive Gallery Grid
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.