WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Broken with Woocommerce 2.0.13

[Resolved] Broken with Woocommerce 2.0.13

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeremiah
    Participant

    @jprummer

    Hey, thanks for the heads up! We’re currently working on a major upgrade of this plugin but I’ll see if I can get a quick fix out for this.

    Plugin Author Jeremiah
    Participant

    @jprummer

    Please try updating to the latest version. It’s a quick, temporary and imperfect fix, but it should do the trick. Plus, there’s even a couple extra features. 🙂

    danicasati
    Participant

    @danicasati

    Please, publish changelog…

    bonacipher
    Member

    @bonacipher

    This is a great plugin, thanks for creating it. However I have a problem:

    When I try to show both Products & text, it shows the products fine but the text just displays as “Content”. See here for example:

    http://www.animalsuits.com.au/not-what-you-were-looking-for/

    My system details are:

    Environment
    Home URL: http://www.animalsuits.com.au
    Site URL: http://www.animalsuits.com.au
    WC Version: 2.0.13
    WC Database Version: 2.0.13
    WP Version: WP 3.6
    Web Server Info: Apache
    PHP Version: 5.3.27
    MySQL Version: 5.5.32-cll

    Plugin Author Jeremiah
    Participant

    @jprummer

    Hi bonacipher. Can you create a separate forum topic for this? I’d be happy to help get this figured out. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Broken with Woocommerce 2.0.13’ is closed to new replies.