WordPress.org

Forums

Advanced Custom Fields - Taxonomy Field add-on
Broken with update to ACF Plugin (9 posts)

  1. TheLievense
    Member
    Posted 2 years ago #

    Advanced Custom Fields just released an updated version of their plugin which now breaks this plugin. When will you be releasing an update?

    http://wordpress.org/extend/plugins/advanced-custom-fields-taxonomy-field-add-on/

  2. chickwithbob
    Member
    Posted 2 years ago #

    Yes, I am finding this as well

    Note to current users DO NOT update ACF to version 4.0 if you are using this add-on, otherwise it stops the functionality of this add-on.

    Please let us know if an update will be available!

  3. Jen Baumann
    Member
    Posted 2 years ago #

    Waiting for this as well. :)

  4. TheLievense
    Member
    Posted 2 years ago #

    So not sure what functionality you guys need but it appears that ACF has a built in Taxonomy field now. I just did the following and my system is now working right:

    1.) Update to ACF 4.1
    2.) Edit the field and change field type from Text to Taxonomy (under Relational)
    3.) Choose which taxonomy group I wanted to display
    4.) Set the field selection method (in this case Select instead of checkbox)
    5.) Save changes to custom field set
    6.) Go into the post that was using this field set and simply click save (all of the previous values were already populated)

    Then everything was working fine. Hope this helps with your issue.

  5. deeve007
    Member
    Posted 2 years ago #

    Not working. I did as described above, the taxonomy items are showing on the post edit page, I can select items and save and they show saved on the post edit screen, but are not attributed to the relevant taxonomy terms.

  6. Jen Baumann
    Member
    Posted 2 years ago #

    The features are no longer the same. You also have to tick "load / save to post". It will work with a multiselect but you can have only one select per post now.

  7. deeve007
    Member
    Posted 2 years ago #

    I have that option ticked.

    And if it will only select one option per post why allow multiselect and checkboxes for that field?

  8. Jen Baumann
    Member
    Posted 2 years ago #

    Multiselect should work, but if you have more than one field doing that it won't, which is the problem I have. You'll probably get better support at the author's website here: http://support.advancedcustomfields.com/

  9. deeve007
    Member
    Posted 2 years ago #

    Am trying there as well, so far no luck, it simply doesn't seem to be working. 4.0 versions seem to have a lot more bugs than previously unfortunately.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Custom Fields - Taxonomy Field add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.