Support » Plugin: Flexo Archives » Broken with PHP7, works with 4.7.4 with PHP <7

  • Broken with PHP7, works with 4.7.4 with PHP <7

    Crashes both front and back ends with the following Parse error: syntax error, unexpected ‘new’ (T_NEW) in **************.com/wp-content/plugins/flexo-archives-widget/flexo_archives_widget.php on line 801

Viewing 1 replies (of 1 total)
  • You can fix this by opening the file wp-content/plugins/flexo-archives-widget/flexo_archives_widget.php and change the line 801 from

    $flexo_archives = & new FlexoArchives();

    to

    $flexo_archives = new FlexoArchives();

    • This reply was modified 4 years, 11 months ago by Felix G..
Viewing 1 replies (of 1 total)
  • The topic ‘Broken with PHP7, works with 4.7.4 with PHP <7’ is closed to new replies.