Support » Plugin: Flexo Archives » Broken with PHP7

  • So I did the fix @tiiunder suggested. I had no issues using this widget up to PHP5.6 yet the move to PHP7 was too much for it. In removing the ‘&’ it did indeed cease the site from breaking, yet it also rendered the convenient dropdown feature null and void. I did find Micro Archive Widget to do the very same thing without errors. I am a fan of condensed archive lists and for some reason WordPress has failed to incorporate such a utility.

    https://wordpress.org/plugins/micro-archive-widget/

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.