Support » Plugin: DV Shortcode Whitelist » Broken with Buddy/BBpress last versions?

  • Is it possible that the Buddy 6(1.0) and BBPress 2.6(5) broke this plugin?

    My shortcodes were working fine in the bbPress Replies & Topics until I just updated…

    Now I just get the shortcode displayed raw…

    So annoying – DV-SW is such a great piece of code and so useful…

Viewing 1 replies (of 1 total)
  • Thread Starter fdittmar

    (@fdittmar)

    Sorry, above is not correct.
    I reverted both products and it was still not working for me so I did more testing.

    This plugin breaks for me when I enter anything in: CUSTOM ROLE OR CAPABILITY and don’t give it Enable All Shortcodes = Yes

    Works fine otherwise but entering a valid userrole (which i need for my teachers even though they are already ‘moderators’ in the wp backend otherwise shortcodes don’t work for them) and setting ALL to NO stops ANY/ALL shortcodes from rendering in the Forums.
    (irrespective of what allowed shortcodes I may enter in the custom role whitelist)

Viewing 1 replies (of 1 total)
  • The topic ‘Broken with Buddy/BBpress last versions?’ is closed to new replies.