Support » Plugin: SoundCloud Shortcode » Broken with 4.0.1

  • Seems to be broken with WordPress 4.0.1. Is there a way this could be updated, cause it’s an amazing plugin?

  • The topic ‘Broken with 4.0.1’ is closed to new replies.