WordPress.org

Forums

WP Smush
[resolved] Broken with 3.8 (5 posts)

  1. Newo1t
    Member
    Posted 1 year ago #

    Plugin broke all the new image file.

    http://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @Newo1t,

    I hope you are well today and sorry to hear of the problems you are having.

    Could you please explain a bit more in detail what is broken, is it multi site or single site along with sharing the screenshots of it?

    You can share me a screenshot of it by uploading the screenshot on any image sharing website like http://imgur.com/ and sharing its unique URL here.

    Kind Regards,

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

  4. Newo1t
    Member
    Posted 1 year ago #

    sorry I had disable the plugin and completely forget to answer.
    The problem was caused by downturns hoster and not the plugin, I'm sorry, everything works fine now.

  5. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @Newo1t,

    Thank you for your reply and glad it's working for you now :)

    Please advise if you have more questions.

    Have a great day!

    Cheers,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.