Support » Plugin: Media Tags » Broken with 3.5

  • While this is the best media-categorizing plugin I’ve found, it unfortunately doesn’t work with WP 3.5 onward, and not much support is offered. There is also some functionality (particularly a front-end search feature) which is to be desired.

  • The topic ‘Broken with 3.5’ is closed to new replies.