Support » Plugin: WP UI - Tabs, Accordions, Sliders » Broken when upgraded to WordPress 3.5 and 3.5.1

Viewing 15 replies - 1 through 15 (of 25 total)
  • Kimbolini

    (@kimbolini)

    My plugins for accordions (thethe Fly accordion) and for image slider (thetheFly image-slider) are both broken after upgrading to 3.5.1

    I’ve deleted them from the site now, but I have other sites I dont’ want to update until I know how to fix this issue.

    dsg257

    (@dsg257)

    I had same problem
    installed a localhost and tried out all different settings in it
    seems to work fine for me if you do not use the jQuery UI theme
    and you cannot upload custom themes

    everwill

    (@everwill)

    I am funding a patch for this. Will share shortly.

    Kimbolini

    (@kimbolini)

    Super everwill! Looking forward to it, and thank you.

    dsg257

    (@dsg257)

    Kev.in has been working on a update files hve changed on github in the last 10 days so be patient

    lucie@brough.com

    (@luciebroughcom)

    Since upgrading to 3.5.1, unable to modify the tab UI we are using in a widget, also unable to build new tab widget with more than a single tab. Anyone else experience this?

    vendistomas

    (@vendistomas)

    Hi All, please how could I repare this
    http://mdct.cz/seznam-autoru/

    thanks

    EarlSnappy

    (@earlsnappy)

    I’m using WordPress Shortcodes which to an extent does the job well, my problem is that there is no shortcode for a dialog (which I really need), but the other elements work fine (so, worth a try)

    3.5.1 + WP UI = block slideshow mysite
    can someone help me?

    I read all the comments a month go when my own accordions and tabs broke with 3.5.1. Nothing has been done to fix this yet? What a shame. This was the most useful plugin I’ve found. I thought it was well attended to, as well. I guess I was wrong. We’re all just SOL.

    I’m using a slightly older and customized version of the plugin so this may not work for you but I downgraded to JQuery version to 1.8.3 and my accordion worked again.

    I did this by some code in functions.php but I think there are some plugins you can try that do this.

    Hope this helps.

    I’m having same problem.

    Mangomagic,
    can you be more specific. what code did you add to functions.php

    many thanks in advance.

    I’m using something like this in functions.php

    define('JQUERY_VERSION', '1.7.2'); // Enter desired version here
    
    function mm_scripts() {
        if (!is_admin()) {
            // Load JQuery from Google CDN (Overrides WordPress JQuery Default)
            wp_deregister_script('jquery');
            wp_register_script('jquery', (is_ssl() ? 'https' : 'http') . '://ajax.googleapis.com/ajax/libs/jquery/' . JQUERY_VERSION . '/jquery.min.js', array(), JQUERY_VERSION);
            wp_enqueue_script('jquery');
        }
    }
    add_action('wp_enqueue_scripts', 'mm_scripts');

    JQuery 1.8.3 may also work for you so use the that instead of 1.7.2. When the WP UI is finally updated you should remove this code to default back the preferred WP JQuery version. I hope this works for you.

    @mangomagic

    Ok, adding this to my functions.php caused a server problem.
    should I be adding it to framework.php?

    I’m new to this.. I go only as far as css.

    Basically, the issue i have is that content of tabs is not showign and I spotted two version of jquery and am looking how to remove the google cdn (cannot locate where it is sitting), since the other verison is from my theme and hope that that will resolve the problem.

    here is a page with the tabs not working http://goo.gl/umIYu

    @mangomagic thank you very much

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Broken when upgraded to WordPress 3.5 and 3.5.1’ is closed to new replies.