WordPress.org

Forums

Customizr
[resolved] broken website (9 posts)

  1. mium
    Member
    Posted 1 year ago #

    Just when I thought all was going well with my first website, I discovered it's broken. When I resize the browser, the responsiveness is gone. The navigational menu still collapses nicely but everything else is no longer responsive. Can anyone give me an idea of where to start debugging? I am clueless. Thanks in advance for any advice. I am so grateful for the help I have already received on this forum.

  2. mium
    Member
    Posted 1 year ago #

    addendum to my post... I am working on a brand new site on a localhost so I can't give a link to the site.

  3. Michael
    Member
    Posted 1 year ago #

    Yes, what browser are you viewing your site on, this could be a browser issue. I usually build my site using all four browsers and a resolution tester online.

  4. mium
    Member
    Posted 1 year ago #

    I have been working with Mozilla and every so often check it on IE and Chrome. I have been using Mozilla's Responsive Design View tool to do resolution testing. It was working on all three browsers and in the Responsive Design View until I discovered it had become broken. I am clueless as where to even begin looking for a solution.

  5. Michael
    Member
    Posted 1 year ago #

    I think you should actually look at your site through a smartphone or tablet and see what you have and don't rely on resizing your browser.

  6. mium
    Member
    Posted 1 year ago #

    Truthfully, I am working on my localhost and haven't yet tackled figuring out yet how to network my desktop, tablet and phone and access the site from the other devices. I am not too knowledgeable about this stuff.

  7. rdellconsulting
    Member
    Posted 1 year ago #

    everything else is no longer responsive

    Czr out-ofthe-box should be fully responsive as its built with Twitter Bootstrap 2 as its framework.

    Lots of stuff to read on the Czr website to boost your understanding. Start with the Get Started docs

  8. mium
    Member
    Posted 1 year ago #

    I resolved my problem by removing and re-installing the Customizr parent theme. Everything seems to be working correctly.

    THANKS!

  9. Michael
    Member
    Posted 1 year ago #

    Cool! best of luck!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic