WordPress.org

Support

Support » Plugins and Hacks » BP External Group Blogs » Broken version, or firewall problems?

Broken version, or firewall problems?

  • Haven’t been able to get this plugin working at all. Was just wondering if anybody is running it on the current BP or if it’s in need of an update. I’ve noticed that my dashboard RSS feeds don’t refresh either so was worried it might otherwise be a firewall problem on my end…

    Kind of getting desperate for a functional RSS importer. Any feedback is appreciated!

    http://wordpress.org/extend/plugins/external-group-blogs/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Broken version, or firewall problems?’ is closed to new replies.
Skip to toolbar