Support » Plugin: Pre* Party Resource Hints » Broken under WP 5.5.1

Viewing 1 replies (of 1 total)
  • Plugin Author Sam Perrow

    (@samperrow)

    Hi @brutforce21, thanks for contacting me about this. I have tried and tried, but haven’t been able to reproduce why this plugin is broken on 5.5.1 for some users. Can you tell me more about your environment to help me diagnose this? Specifically:

    -Which browser are you using?
    -Which PHP version is your site using?
    -Which OS are you using (Windows/Mac/Linux)?
    -Are you noticing any errors in your browser’s console tab? (in developer tools)

Viewing 1 replies (of 1 total)
  • The topic ‘Broken under WP 5.5.1’ is closed to new replies.